A-A+

Kloxo – 升级到最新版本6.1.15教程

2014年02月06日 Kloxo 评论 4 条 阅读 284 次

kloxologo

2014年1月:Kloxo控制面板爆出了一个大漏洞(SQL注入)https://www.xlboo.com/3715.html

这个漏洞的影响很大,黑客利用这个漏洞,可以控制整个控制面板,删除所有的文件。版本6.1.12以及以前的Kloxo版本,都有这个大漏洞。

2014年1月30日:Kloxo推出新版6.1.13版本,修复了这个漏洞。(http://project.lxcenter.org/news/25

klxox 6.1.14

增强:PHP5.3+兼容性修正
安全:删除lxrestart工具
安全:支持新的PHP核心

klxox 6.1.15

BUG:修复6.1.14无法安装(无法安装看:)

BUG:解决新的IP写入 /var/tinydns/env错误!

方法一:

用admin用户登录到Kloxo控制面板,在首页点击“更新 主页”按钮(如图所示),即可显示当前版本和最新版本,如果不是最新版本,再点击Upgrade Now。

kloxoug1

 

kloxoug2

注意,升级到最新版本可能需要点击多次,比如,从版本6.1.13升级到6.1.15,可能需要升级3次,因为Kloxo控制面板的升级是一个小版本升级一次。

方法二:用root用户SSH登录,然后运行

命令即可。

同样,升级到最新版本可能需要运行多次,比如,从版本6.1.13升级到6.1.15,可能需要升级3次,因为Kloxo控制面板的升级是一个小版本升级一次。

PS:注意,请勿升级PHP,不然很容易导致500错误的!

问题解决:kloxo升级后500错误解决办法!

4 条留言  访客:4 条  博主:0 条

给我留言

  1. Dzing

    虽没用过kloxo,但觉得还可以

    • buxianglei

      个人最喜欢webmin

  2. mooc

    看上去应该很强大 🙂

    • buxianglei

      呵呵 一般吧 漏洞多 已经换掉了