祥磊部落

A responsible theme for WordPress

kloxo - 设置suphp出现500错误方法

500错误原因:
由于PHP版本兼容性的问题,导致php-cgi、apache都不能使用suphp。处理办法,只能把PHP先降级,然后安装好SUphp后再重新升级

备份好php.ini

降级老版本的PHP

复制到旧版本

重新编译旧版本的SUPHP

恢复以前的php.ini

再升级PHP

然后重启服务器

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据