A-A+

Debian/Ubuntu – Updates for this repository will not be applied.

2016年05月23日 Debian, Ubuntu 暂无评论 阅读 21 次
文章目录
[隐藏]

今天在使用星光互联韩国VPS的时候发现源有问题.

问题如下

debian-apt-get-update-1

E: Release file for http://ftp.kr.debian.org/debian/dists/wheezy-updates/Release is expired (invalid since 1d 6h 32min 3s). Updates for this repository will not be applied

系统发现源有问题,检测修复一下源即可.

 

解决方案

Debian:

Ubuntu:

执行后就可以正常更新了.

给我留言