A-A+

CentOS6 – Virtualmin/Webmin升级php到5.4

2016年10月22日 CentOS, PHP, Virtualmin, Webmin 暂无评论 阅读 32 次

centospng

我一直都是使用的Wenmin的管理面板,但是PHP与Mysql的版本太低了,所以要全面的进行升级,

 

安装scl-utils

 

下载PHP5.4的源

 

安装PHP5.4的源

 

安装PHP5.4

 

启用PHP5.4

 

然后在用PHP-V试试就知道了.已经更新为最新的版本,不过也可以与老版本进行兼容.也是非常方便的.后面的文章会说如如何设置兼容.

 

下篇文章将会介绍安装PHP5.5的教程.

 

 

给我留言