CentOS7 - You could try using --skip-broken to work around the problem解决办法

 

《CentOS7 - You could try using --skip-broken to work around the problem解决办法》

执行yum update的时候出现下面的错误,photonvps家的Centos7.

 

临时解决办法.

这个属于临时的方法,但是治标不治本,还是推荐下面的方法.

 

解决办法

解决办法很简单,那个包错卸载那个即可.

错误包的命就是:Error: Package:后面的名字.

 

删除所有的错误包,再次尝试即可正常.

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据